MonroeTalks.com > About MonroeTalks.com > Support & Feature Requests (Moderator: Administration) > YouTubes no longer 'embedding'... just showing a link!


Pages: [1]   Go Down

Author Topic: YouTubes no longer 'embedding'... just showing a link!  (Read 1834 times)

0 Members and 1 Guest are viewing this topic.

BigRedDog

  • Hero Talker
  • ******
  • Offline Offline
  • Posts: 38431
  • 1969-1971
YouTubes no longer 'embedding'... just showing a link!
« on: August 12, 2013, 09:43:32 AM »

Not sure it this is by design or omission but for years just posting a YouTube would usually automatically 'embed' the video in the post.  Sometimes we'd get the error message that capacity had been reached (which I never did understand) so maybe this was just the cure for that :-\ :-\ :-\
Logged
"It's always easy to come up with a solution to someone else's problems".

excelsior

  • Hero Talker
  • ******
  • Offline Offline
  • Posts: 4351
Re: YouTubes no longer 'embedding'... just showing a link!
« Reply #1 on: August 12, 2013, 03:06:46 PM »

The change is an enhancement for the site.   The site is much earlier to navigate without scrolling past dozens of unrelated videos to find actual content.
Logged
"The beginning of wisdom is a definition of terms." ~ Socrates

"No rational argument will have a rational effect on a man who does not want to adopt a rational attitude." ~ Karl Popper

"What vitiates entirely the socialists economic critique of capitalism is their failure to grasp the sovereignty of the consumers in the market economy." ~ Ludwig von Mises

“When the debate is lost, slander becomes the tool of the loser.”  ~ Socrates

BigRedDog

  • Hero Talker
  • ******
  • Offline Offline
  • Posts: 38431
  • 1969-1971
Re: YouTubes no longer 'embedding'... just showing a link!
« Reply #2 on: March 30, 2014, 10:53:05 AM »

I've posted several YouTubes this morning and they're back to only showing the links again...

Is this something that's controlled by our own site staff or on YouTube's end?
Logged
"It's always easy to come up with a solution to someone else's problems".

The Fuzz

  • Hero Talker
  • ******
  • Offline Offline
  • Posts: 22642
  • Fish Lake Michigan!
Re: YouTubes no longer 'embedding'... just showing a link!
« Reply #3 on: March 30, 2014, 11:03:38 AM »

I've posted several YouTubes this morning and they're back to only showing the links again...

Is this something that's controlled by our own site staff or on YouTube's end?

See Fry's response on the song thread......looks like you have to erase the http at the beginning of the link.
Logged
Support the local economy as much as possible!

Frenchfry

  • Hero Talker
  • ******
  • Offline Offline
  • Posts: 39903
Re: YouTubes no longer 'embedding'... just showing a link!
« Reply #4 on: March 30, 2014, 11:05:07 AM »

It's the "https" thing that seems to appear in the search results more often these days.
Just delete the "s' or do I like I do...omit everything preceeding "www"
« Last Edit: April 10, 2014, 05:36:35 AM by Frenchfry »
Logged
This is what I see when I visit:

"Sorry Frenchfry, you are banned from posting and sending personal messages on this forum.
This ban is not set to expire."

No emails, no warnings, no communication whatsoever...just that ban

May be what happened to the other libs as well.

I guess disabling the report to admin link only on the lib side was indicative of the slanted games they play.

Enjoy your spoon-fed Faux News type right-wing echo-chamber.

Edited to add:

This is the only way to answer some of the questions posed:

1) I did nothing to warrant the banishment, it's political.

2) It's the router that's blocked but considering all the nonsense right-wing games being played by those running the site...it's just not worth it to bypass the banishment block.

3) The moron stalkers from MT contemplating a visit will be considered a threat and can expect to have a bad day if they act upon those idiotic thoughts.

bumfunkegypt@live.com

BigRedDog

  • Hero Talker
  • ******
  • Offline Offline
  • Posts: 38431
  • 1969-1971
Re: YouTubes no longer 'embedding'... just showing a link!
« Reply #5 on: March 30, 2014, 11:07:37 AM »

It's the "https" thing that seems to appear in the search results more often these days.
Just delete the "s' or do I like I do...omit everything proceeding "www"
See Fry's response on the song thread......looks like you have to erase the http at the beginning of the link.

Already tried that and it works perfectly...

another issue solved by the collective 'brains' of MT 8) 8) 8)
Logged
"It's always easy to come up with a solution to someone else's problems".

The Fuzz

  • Hero Talker
  • ******
  • Offline Offline
  • Posts: 22642
  • Fish Lake Michigan!
Re: YouTubes no longer 'embedding'... just showing a link!
« Reply #6 on: March 30, 2014, 11:13:07 AM »

Now.....on to gun control, legalization of pot, and fixing the roads!   ;D
Logged
Support the local economy as much as possible!
Pages: [1]   Go Up